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AutoCAD Options 
Using the Options Menu 

• Tools menu: Option 

• Command line: option 

• Shortcut menu: Right-click in the command window, or (with no commands 

active and no objects selected) right-click in the drawing area, and choose 

Options. 

•  

The application permits the user to define a number of parameters or options that will 

personalize the users experience when using AutoCAD. These options will affect the way 

AutoCAD behaves for all users. 

We recommend the following options to enhance the users experience 

The Options dialog box includes the following tabs: Files, Display, Open and Save, 

Plotting, System, User Preferences, Drafting, Selection 

 

Files 

• No Changes Required 

Display 

• Click on the Colors button within the Window Elements section of this tab and 

Set the Model Tab color = Black 

Open and Save 

• Change File Save As =  “AutoCAD R12/LT2 DXG (*dxf) 

• Automatic Save = 2 minutes 

• File Open = 9 

Plotting 

• This is where you would setup the printers or plotter configurations 

System 

• General/Options = Show Traditional Startup Dialog 

User Preferences 

• No Changes Required 

Drafting 

• Auto Snap Marker Color = Magenta 

Selection 

• No Changes Required 

 

When you are finished setting your options click on the Apply Button followed by OK 

Starting and Saving a Drawing 
You can start a new drawing several ways. You can use a wizard to step you through the 

process, you can start from scratch using default settings, or you can start from a template 

file with a preset environment. In each case, you can choose the conventions and defaults 

you want to use for your drawing.  

After working on your drawing, you also have several options for saving your work. 
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Using the Quick Setup Wizard     
• Toolbar: Standard 

• File menu: New 

• Command line: new 

Defines the units and area of your drawing.  

The Quick Setup wizard has two pages: Units and Area. As you work in this wizard, 

choose Back and Next to switch between pages; choose Finish on the last page to close 

the wizard and create the new drawing with the settings you specified.  

Units  

Indicates the format in which you enter and in which AutoCAD LT displays coordinates 

and measurements. Several formats are available in AutoCAD LT. Two of them, 

Engineering and Architectural, have a specific base unit (inches) assigned to them. You 

can select from other measurement styles that can represent any convenient unit of 

measurement.  

Note: You control the precision (the number of decimal places displayed in all measurements) by using 

the Advanced Setup wizard or the UNITS command. The default precision used by Quick Setup is four 

(0.0000).  

• Decimal: Displays measurements in decimal notation.  

• Engineering: Displays measurements in feet and decimal inches.  

• Architectural: Displays measurements in feet, inches, and fractional inches.  

• Fractional: Displays measurements in mixed-number (integer and fractional) 

notation.  

• Scientific: Displays measurements in scientific notation (numbers expressed in 

the form of the product of a decimal number between 0 and 10 and a power of 

10).  

Area  

Indicates the width and length in full-scale units of what you plan to draw. This setting 

limits the area of the drawing covered by grid dots when the grid is turned on. When 

limits checking is turned on with the LIMITS command, this setting also restricts the 

coordinates you can enter to within the rectangular area. You can change the drawing 

area and turn limits checking on and off with the LIMITS command.  

Starting with a Template File 

When you create a new drawing, you can use a template drawing file that contains 

standard settings. You can select from the template files supplied with AutoCAD LT or 

create your own template drawing files. Drawing template files have a .dwt file extension.  



 

AutoCAD LT Section I Fabchoice 2005 6 

When you create a new drawing based on an existing template file and make changes, the 

changes in the new drawing do not affect the template file.  

Creating a Template Drawing File 

When you need to create several drawings that use the same conventions and default 

settings, you can save time by creating or customizing a template file instead of 

specifying the conventions and default settings each time you start. Conventions and 

settings commonly stored in template drawing files include: 

• Unit type and precision  

• Title blocks, borders, and logos  

• Layer names  

• Snap, Grid, and Ortho settings  

• Drawing (grid) limits  

• Dimension styles  

• Text styles  

• Linetypes 

You can create a drawing template from the current drawing by choosing Save As from 

the File menu and selecting Drawing Template File *.dwt from the Save as Type list. The 

Template Description dialog box is displayed, and you can include a description to help 

identify the template file. By default, template drawing files are stored in the Template 

folder, where they are easily accessible.  

Recovering the Template Default Drawing File 

If the settings in the AutoCAD LT template drawing files aclt.dwt or acltiso.dwt have 

been changed from the original defaults, you can reset them by using Start from Scratch 

and then saving the drawing as a template drawing file, replacing aclt.dwt or acltiso.dwt. 

Opening an Existing Drawing     
• Toolbar: Standard 

• File menu: Open 

• Command line: open 

To open an existing drawing  

From the File menu, choose Open.  

In the Select File dialog box under File Name, double-click the file. You can also open 

the drawing by entering the drawing name and choosing OK. 

Saving a Drawing     

• Toolbar: Standard 

• File menu: Save 
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• Command line: save 

To save a drawing.  

1) From the File menu, choose Save.  

If you previously saved and named the drawing, AutoCAD LT saves any subsequent 

changes and redisplays the Command prompt. If you have never saved the drawing, the 

Save Drawing As dialog box is displayed.  

In the Save Drawing As dialog box under File Name, enter the new drawing name; the 

file extension is not required. Then choose Save. 

Saving to a Different Type of Drawing File 

You can save a drawing to an earlier version of the DWG or DXF format. Choose the 

format from Save As Type in the Save Drawing As dialog box.  
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Using Buttons on a Pointing Device 
On a two-button mouse, the left button is the selection button used to: 

• Specify locations  

• Select objects for editing  

• Choose menu options and dialog box buttons and fields  

The operation of the right button depends on context; it can be used to: 

End a command in progress (similar to selecting the Enter or Return Key) 

• Display a shortcut menu  

• Display the Object Snap menu  

• Display the Toolbars dialog box 

Right-click operation can be modified in the Options dialog box (OPTIONS). The 

operation of additional buttons on a pointing device is defined in the AutoCAD LT menu 

file. 

Using the IntelliMouse or Other Wheel Mouse 

The IntelliMouse is a two-button mouse with a small wheel between the buttons. The left 

and right buttons behave the same as they do on a standard mouse. You can rotate the 

wheel by discrete values. You can use the wheel to zoom and pan in your drawing 

without using any AutoCAD LT commands.  

By default, the zoom factor is set to 10 percent; each increment in the wheel rotation 

changes the zoom level by 10 percent.   

The following table lists the IntelliMouse mouse actions supported in AutoCAD LT.  

To… Do this… 

Zoom in or out Rotate the wheel forward to zoom in, 

backward to zoom out 

Zoom to drawing extents Double-click the wheel button 

Pan Hold down the wheel button and drag the 

mouse  

Pan (joystick) Hold down CTRL and the wheel button, 

and drag the mouse 

Display the Object Snap menu With the MBUTTONPAN system variable 

set to 0, click the wheel button 

   



 

AutoCAD LT Section I Fabchoice 2005 9 

Using Buttons on a Pointing Device 
To practice using several features of the mouse  

Move your mouse and notice that the pointer on the screen changes from crosshairs while 

the pointer is in the drawing area to an arrow when it's not over the graphics area and to 

an I-beam when it's in the text window.  

As you continue to move the mouse, notice that the numbers in the coordinate display on 

the status bar change. These numbers indicate the exact location, or coordinate, of the 

crosshairs on the screen. Click in the coordinate display to turn it off. Notice that the 

coordinates are updated only when you click in the graphics area.  
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Using Toolbars 

Toolbars contain buttons that start commands. When you move the pointing device over a 

toolbar button, the tooltip displays the name of the button. Buttons with a small black 

triangle in the lower-right corner have flyouts that contain related commands. With the 

cursor over the icon, hold down the pick button until the flyout appears.  

The Standard toolbar at the top of the drawing area is displayed by default. This toolbar is 

similar to those found in Microsoft Office programs. It contains frequently used 

AutoCAD LT commands such as Distance, Pan, and Zoom, as well as Microsoft Office 

standard commands such as New, Open, and Save.  

Displaying, Docking, and Resizing Toolbars 
AutoCAD LT initially displays four toolbars:  

• Standard toolbar  

• Object Properties toolbar  

• Draw toolbar  

• Modify toolbar  

We recommend adding Zoom, Dimensions and Viewports to assist in ease of use. 

You can display or hide these four and additional toolbars, and you can create your own 

toolbars. A toolbar can be floating or docked. A floating toolbar is located anywhere in 

the graphics area of the AutoCAD LT window, and you can drag it to a new location, 

resize it, or dock it. A docked toolbar is attached to any edge of the graphics area. While 

a toolbar is docked, it cannot be resized. You can move a docked toolbar by dragging it to 

a new docking location.  

To Display a Toolbar  

1) From the View menu, choose Toolbars.  
2) In the Customize dialog box, Toolbars tab, select the name of the toolbar you want to show.  
3) Choose Close. 

Note: You can also display a toolbar by right-clicking any toolbar button and choosing a toolbar 

from the shortcut menu. 

Using Pull-Down Menus 

Pull-down menu  
Choose one of the following methods:  
1) On the menu bar, click a menu name to display a list of options 
2) On the pull-down menu, either click an option or use the DOWN ARROW to move down the list 
3) Then press ENTER.  
 
OR 
1) Press ALT and press the underlined letter in the menu name. 
2) Press the underlined letter in the option name.  

 For example, to open a new drawing, press ALT and press F to open the File menu.  
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3) Then press N for New.  
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AutoCAD Drawing 
Functions 

Using the Command Window 

AutoCAD LT commands, system variables, options, messages, and prompts are 

displayed in a dockable and resizable window called the command window. The bottom 

line of the command window is called the command line. The command line displays the 

operation in progress and provides an inside view of exactly what AutoCAD LT is doing.  

Correcting Mistakes 

With AutoCAD LT, you can backtrack your recent actions using one of several methods.  

Correcting Mistakes – Undo a Single Action     
To undo the most recent action  

• Toolbar: Standard 

• File menu: Edit/Undo 

• Keyboard Command: Cntrl+Z 

• Command line: u 

The simplest method of backtracking is to use Undo on the Standard toolbar or the U 

command to undo a single action. Many commands include their own U (undo) option so 

that you can correct mistakes without leaving the command. When you are creating lines 

and polylines, for example, enter u to undo the last segment.  

To undo several actions at once 

Use the Mark option of UNDO to mark an action as you work. You can then use the 

Back option of UNDO to undo all actions that occurred after the marked action. Use the 

Begin and End options of UNDO to undo actions you've defined as a group.  

You can also undo several actions at once with the Undo list on the Standard toolbar.  

Correcting Mistakes - Redo     
To redo an action 

• Toolbar: Standard 

• File menu: Edit/Redo 

• Keyboard Command: Cntrl+Y 
• Command line: redo 
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Note: Only the action immediately preceding an UNDO command can be reversed with REDO. You 

cannot use REDO to repeat another command.  

Erase Objects  

You can erase any object that you draw. If you accidentally erase the wrong object, you 

can use the OOPS command to restore it.  

For more information, see Remove Objects .  

You can remove objects from your drawing using several methods, including  

• Erasing them  

• Cutting them to the Clipboard  

• Pressing DELETE 

ERASE works with all the available object selection methods 

You can restore accidentally erased objects using UNDO. 

The OOPS command restores all objects deleted by the most recent use of ERASE, 

BLOCK, or WBLOCK 

To remove the plus-shaped markers called blips, refresh the screen with REDRAW.  

• File menu: View/Redraw 
• Command line: redraw 

To remove unused named objects, block definitions, dimension styles, layers, linetypes, 

or text styles, use PURGE. 

• File menu: Drawing Utilities 
• Command line: purge 

Cancel a Command  

You can cancel a command without completing it by pressing ESC. To change the cancel 

key assignment, clear the Windows Standard Accelerator Keys option in the Options 

dialog box, User Preferences tab. 

Escape Key  Esc   

To escape from any command use Esc key 2x 
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Drawing Tools 

 Creating Lines     

To draw lines  

• Toolbar: Draw 

• File menu: Draw/Line 
• Command line: line 

1) Specify the start point.  

 You can use the pointing device or enter a coordinate on the command line.  

2) Complete the first line segment by specifying the endpoint.  

 To undo the previous line segment during the LINE command, enter u or choose 

Undo on the toolbar.  

3) Specify the endpoints of any additional line segments.  

4) Press ENTER to end or c to close a series of line segments. 

Note: To start a new line at the endpoint of the last line drawn, start the LINE command again and press 

ENTER at the Specify Start Point prompt. 

To draw a line using direct distance entry  

1. Start the LINE command and specify the first point.  

2. Move the pointing device until the rubber-band line extends at the same angle as 

the line you want to draw.  

3. Enter a distance on the command line. 

4. The line is drawn at the length and angle you specified. 

Drawing with Precision 

A variety of precision tools are available to help you produce quick, accurate drawings 

without performing tedious calculations. Although all your work is based on a coordinate 

system, you can establish settings that cause you to snap to locations on the screen, to 

specified locations on objects, or to points relative to other locations or objects. You can 

draw construction lines or insert locations at specified intervals on an object to use as 

visual references. You also can display information about existing objects 
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Entering 2D Coordinates 

When a command prompts you for a point, you can use the pointing device to specify a 

point, or you can enter a coordinate value on the command line. You can enter two-

dimensional coordinates as either Cartesian (X,Y) or polar coordinates.  

Cartesian and Polar Coordinates 

A Cartesian coordinate system has three axes, X, Y, and Z. When you enter coordinate 

values, you indicate a point's distance (in units) and its direction (+ or -) along the X, Y, 

and Z axes relative to the coordinate system origin (0,0,0).  

 

In 2D, you specify points on the XY plane, also called the construction plane. The 

construction plane is similar to a flat sheet of grid paper. The X value of a Cartesian 

coordinate specifies horizontal distance, and the Y value specifies vertical distance. The 

origin point (0,0) indicates where the two axes intersect.  

Polar coordinates use a distance and an angle to locate a point. With both Cartesian and 

polar coordinates, you can enter absolute coordinates based on the origin (0,0), or relative 

coordinates based on the last point specified.  

Another method of entering a relative coordinate is by moving the cursor to specify a 

direction and then entering a distance directly. This method is called direct distance entry.  

Using Ortho Mode     

To turn on or turn off Ortho mode  

• Status Toolbar: Ortho 

• F-Key: F8 
• Command line: ortho 

AutoCAD LT provides drawing and editing tools similar to the drafter's T-square. As you 

create or move objects, you can use Ortho mode to restrict the cursor to the horizontal or 

vertical axis. The orthogonal alignment depends on the current snap angle, UCS, or 

isometric grid and snap setting. Ortho works with commands that require you to specify a 

second point. You can turn Ortho on and off at any time during drawing and editing. You 

can use Ortho not only to establish vertical or horizontal alignments but also to enforce 

parallelism or to create regular offsets from existing objects.  
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By imposing orthogonal constraints, you can draw more quickly. For example, you can 

create a series of perpendicular lines by turning on Ortho mode before you start. Because 

the lines are constrained to be parallel to the horizontal and vertical axes, you know that 

the lines are perpendicular.  

As you move the cursor, a rubber-band line that defines the displacement follows the 

horizontal or vertical axis, depending on which axis is nearest to the cursor. AutoCAD 

LT overrides Ortho when you enter coordinates on the command line, use perspective 

views, or specify an object snap. 

Creating Polygons     

In AutoCAD LT, polygons are closed polylines with between 3 and 1,024 equal-length 

sides. Creating polygons is a simple way to draw squares, rectangle, equilateral triangles, 

octagons. 

• Toolbar: Draw 

• File menu: Draw/Polygon 
• Command line: polygon 

 

To draw a rectangle by specifying exact size 

1) From the Draw menu, choose Rectangle. 
2) Specify the start point. 
3) Specify second point, @ X,Y (example: @ 5, 10) 

Creating Arcs     

• Toolbar: Draw 

• File menu: Draw/Arc 
• Command line: arc 

 

To draw an arc by specifying three points  

1. From the Draw menu, choose Arc. Then choose 3 Points.  

2. Specify the start point.  

3. Specify a point on the arc.  

4. Specify the endpoint.  

 

Drawing Arcs by Specifying Start, End, Direction/Radius 

When you have a start point and an endpoint, use the Start, End, Direction or the Start, 

End, Radius option.  

The illustration on the left shows an arc drawn by specifying a start point, endpoint, and 

radius. You can specify the radius by entering a length or by moving the pointing device 

clockwise or counterclockwise and clicking to specify a distance.  
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Creating Circles     

• Toolbar: Draw 

• File menu: Draw/Circle 
• Command line: circle 

 

To draw a circle by specifying a center point and radius or diameter  

1) From the Draw menu, choose Circle. Then choose Center, Radius or Center, Diameter.  
2) Specify the center point.  
3) Specify the radius or diameter  
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 Object Snaps 

Most of the object snaps that are described here affect only objects visible on the screen, 

including objects on locked layers, layout viewport boundaries, and polyline segments. 

You cannot snap to objects that are not visible, such as objects not displayed, objects on 

turned-off or frozen layers, or the blank portions of dashed lines.  

• Toolbar: Object 

• File menu: Tools/Drafting Settings 
• Command line: osnap 

• Shortcut menu: Press SHIFT while right-clicking in the drawing area and choose Osnap Settings. 

Osnap: Endpoint     
Endpoint snaps to the closest endpoint of objects such as lines or arcs. If you have created an object with 

thickness, you also can snap to the projected edges of the object.  
 

 

 

Osnap: Intersection     

Intersection snaps to the intersection of objects such as lines, circles, arcs, and splines. If 

the target area covers only one object, AutoCAD LT prompts you to select a second 

object and then snaps to the extrapolated intersection formed by extensions of those 

objects.  

 

Also, Intersection snaps to the corners of objects that have been created with thickness. If 

two thickened objects extend in the same direction and have intersecting bases, you can 

snap to the intersection of the edges.   

Snapping to intersections of arcs and circles that are part of a block (a group of objects 

treated as a single object) works only if the block has been uniformly scaled. Line 

intersections within blocks are not affected by this restriction.  

Osnap: Midpoint     
Midpoint snaps to the midpoint of objects such as lines or arcs.  
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On infinite lines and rays, Midpoint snaps to the first point defined (the root). When you 

select a spline or an ellipse, Midpoint snaps to a point on the object that is halfway 

between the starting point and the endpoint.  

If you have created a line or arc with thickness, you also can snap to the midpoints of the 

projected edges of the object.  

Osnap: Perpendicular     

Perpendicular snaps to the point on an object that forms a normal, or perpendicular 

alignment, with another object or with an imaginary extension of that object. You can use 

the Perpendicular object snap with arcs, circles, ellipses, lines, polylines, or splines.  

 

When you use the Perpendicular object snap to specify the first point of a line, xline, or 

circle, you construct a line or circle that is perpendicular to an object you select. When 

you use the Perpendicular object snap to specify the second point of a line or circle, 

AutoCAD LT snaps to a point that creates a normal from that object to the first point 

specified.  

You can use a perpendicular snap with arcs and circles that are part of a block only if the 

block has been uniformly scaled and the object's thickness direction is parallel to the 

current UCS. You may not be able to construct perpendicular lines between all objects.  

Osnap: Center     

Center snaps to the center of an arc, circle, or ellipse. When you snap to the center, select 

a visible part of the arc, circle, or ellipse.  
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Osnap: Nearest     

Nearest snaps to a point object or snaps to the location on another type of object that is 

closest to the selection point.  

Setting Running Object Snaps     

To set running object snaps  

1. From the Tools menu, choose Drafting Settings.  

2. In the Drafting Setting dialog box, Object Snap tab, select the object snaps you 

want to use.  

3. To change the size of the target box, choose Options.  

4. In the Options dialog box, Drafting tab, drag the slider bar under Aperture Size.  

5. Choose OK to exit each dialog box.  

 

To turn on and turn off running object snaps as you work  

On the status bar, click Osnap.  

If running object snaps have been set, the previous settings are turned on or off.  

Using AutoSnap 

Object snaps include a visual aid called AutoSnap™ to help you see and use object snaps 

more efficiently. When you use any of the object snap settings, AutoSnap displays a 

marker and a tooltip when you move your cursor over a snap point. AutoSnap is 

automatically turned on when you enter an object snap on the command line or turn on 

object snaps in the Drafting Settings dialog box. 

When you use any of the object snap settings, AutoSnap displays a marker and a tooltip 

when you move your cursor over a snap point. AutoSnap is automatically turned on when 

you enter an object snap on the command line or turn on object snaps in the Drafting 

Settings dialog box.  

If you have set more than one running object snap, you can press TAB to cycle through 

all the snap points available for a particular object. For example, if you press TAB while 

the cursor is on the circle in the following illustration, AutoSnap displays options for 

snapping to the quadrant, intersection, and center.  
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AutoSnap consists of the following snap tools:  

• Marker. Displays the object snap location when the cursor moves over or near an 

object. Marker shape is dependent on the snap it is marking.  

• Tooltip. Describes which part of the object you are snapping to in a small flag at 

the cursor location.  

• Magnet. Attracts and locks the cursor onto the nearest detected snap points. 

Provides a visual cue, similar to snapping to a grid. 

• Aperture box. Surrounds the crosshairs and defines an area within which, as you 

move the cursor, AutoCAD LT evaluates objects for object snaps. You can 

choose to display or not display the aperture box, and you can change the aperture 

box size. 

Obtaining Distance and Angle     

To calculate a distance and angle  

• Toolbar: Inquiry 

• File menu: Tools/Inquiry/Distance 
• Command line: dist 

 

1. Specify first point: Specify a point  
2. Specify second point: Specify a point  

The following information is visible in the Status Bar: 

• Distance = calculated distance, Angle in XY plane = angle,  

• Angle from XY plane = angle  

• Delta X = change in X, Delta Y = change in Y, Delta Z = change in Z  

AutoCAD LT reports the true 3D distance between points. The angle in the XY plane is relative to the 

current X axis. The angle from the XY plane is relative to the current XY plane. DIST assumes the current 

elevation for the first or second point if you omit the Z coordinate value.  
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AutoCAD LT displays the distance using the current units format. 
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AutoCAD Modifying Objects 

Modifying Objects 

With AutoCAD LT, you can easily modify the size, shape, and location of objects. You 

can either enter a command first and then select the objects to modify, or you can select 

the objects first and then enter a command to modify them. Double-clicking an object 

displays the Properties window or, in some cases, a dialog box that is specific to that type 

of object. 

• Remove Objects  
There are several methods for removing objects from your drawing.  

• Move Objects  
You can move objects in your drawing without changing their orientation or size.  

• Rotate Objects  
You can rotate objects in your drawing around a specified point.  

• Copy, Offset, or Mirror Objects  
You can create duplicates of objects in your drawing that are either identical or 

similar to selected objects.  

• Change the Size and Shape of Objects  
There are several methods to adjust the lengths of existing objects relative to other 

objects both symmetrically and asymetrically.  

• Create Fillets, Chamfers, or Breaks in Objects  
You can change objects to meet in rounded or flattened corners. You can also 

create gaps in objects.  

• Use Grips to Edit Objects  
Grips are small boxes that appear at strategic points on objects selected with a 

pointing device. You can drag these grips to edit objects directly and quickly.  

• Modify Splines  
Additional editing options are available for changing the shape of spline objects. 

Selecting Objects 

To work with existing objects, you need to select them. Selected objects become a 

temporary group called the selection set. AutoCAD LT commands operate on each object 

in the selection set.  

With AutoCAD LT, you can either enter a command and then select the objects or select 

the objects first and then enter a command. 
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Selecting Objects Individually 

To select a single object  

1. At the Select Objects prompt of any command, move the rectangular pickbox 

cursor so that it touches the object that you want to select.  

2. Click the object.  

3. The object you selected is highlighted.  

4. Press ENTER to end object selection.  

You can control the size of the pickbox in the Options dialog box, Selection tab.  

Selecting Objects Close Together 

It is difficult to select objects that are close together or lie directly on top of one another. 

The following example shows two lines and a circle that all lie within the selection 

pickbox.  

 

You can hold down CTRL and click to cycle through these objects, one after the other, 

until the one you want is highlighted. Press ESC to turn off cycling.  

Removing Selection from Objects 

You can remove objects from the current selection set by holding down SHIFT and 

selecting them again. You can add and remove objects from the selection set without 

limit. 

Selecting Multiple Objects 

In response to the Select Objects prompt, you can select many objects at the same time. 

For example, you can specify a rectangular area in which all objects are then selected or 

you can specify a selection fence that selects all objects through which the fence passes.  

Specifying a Rectangular Selection Area 

You can select objects by specifying opposite corners to define a rectangular area. After 

specifying the first corner point, you can  

1. Drag your cursor from left to right to create an enclosing window selection. Only 

objects that the rectangular window entirely encloses are selected.  

2. Drag your cursor from right to left to create a crossing selection. Objects that the 

rectangular window encloses or crosses are selected. 
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Specifying an Irregularly Shaped Selection Area 

You can select objects by specifying points to define an irregularly shaped area. Use 

window polygon selection to select objects entirely enclosed by the selection area. Use 

crossing polygon selection to select objects enclosed or crossed by the selection area.  

 

The following illustration shows the result of specifying the same selection area as a 

crossing polygon.  

 

Specifying a Selection Fence 

You can select objects in a complex drawing easily by using a selection fence. A 

selection fence looks like a polyline and selects only the objects it passes through; it does 

not select objects by enclosing them. The following circuit board illustration shows a 

fence selecting several components.  

 

Using Other Selection Options 
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You can see all selection options by entering ? at the Select Objects prompt. For a 

description of each of the selection options, see SELECT  

Removing Selection from Multiple Objects 

You can enter r (Remove) at the Select Objects prompt and use selection options such as 

Crossing Polygon and Fence to remove objects from the selection set. If you are using the 

Remove option and want to return to adding objects to the selection set, enter a (Add).  

Removing Objects     

To erase an object  

• Toolbar: Modify 

• File menu: Modify/Erase 
• Command line: erase 

• Shortcut menu: Select the objects to erase, right-click in the drawing area, and choose Erase. 
 

1. At the Select Objects prompt, use a selection method to select the objects to be 

erased or enter an option in the Command Line:  

� Enter L (Last) to erase the last object drawn.  

� Enter p (Previous) to erase the last selection set.  

� Enter all to erase all objects from the drawing.  

� Enter ? to see a list of all selection methods.  

2. Press ENTER to end the command.  

Moving Objects     

You can move objects without changing their orientation or size. By using coordinates 

and object snaps, you can move objects with precision. You can also recalculate objects 

by changing coordinate values in the Properties window.  

In this example, you move the block representing a window.  

1. From the Modify menu, choose Move.  

2. Select the object to be moved  

3. Specify the base point for the move  

4. Followed by the point of displacement  

The object is moved from point 2 to point 3.  
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To move an object using two points  

1. From the Modify menu, choose Move.  
2. Select the objects to move.  
3. Specify a base point for the move.  
4. Specify a second point, the point of displacement. 

The objects you selected are moved to a new location determined by the distance and 

direction between the first and the second points.  

To move an object using a displacement  

1. From the Modify menu, choose Move.  
2. Select the object to move.  
3. Enter the displacement in the form of a Cartesian, polar, cylindrical, or spherical coordinate value. 

Do not include the @ symbol, because a relative coordinate is assumed.  
4. At the prompt for the second point of displacement, press ENTER. 

By entering only one set of coordinate values, you instruct AutoCAD LT to use it as a 

relative displacement rather than a base point. The objects you select are moved to a new 

location determined by the relative coordinate values you enter.  

Rotating Objects     

• Toolbar: Modify 

• File menu: Modify/Rotate 
• Command line: rotate 

• Shortcut menu: Select the objects to rotate, right-click in the drawing area, and choose Rotate. 
 

You can rotate objects around a point. To determine the angle of rotation, you enter an 

angle value or specify a second point.  

Entering a positive angle value rotates the objects counterclockwise or clockwise, 

depending on the Direction Control setting in the Drawing Units dialog box. The plane of 

rotation and the direction of the zero angle depend on the orientation of the user 

coordinate system.  

Rotating an Object by a Specified Angle 

You rotate objects by choosing a base point and a relative or absolute rotation angle. 

Specify a relative angle to rotate the object from its current orientation around the base 

point by that angle. Specify an absolute angle to rotate the object from the current angle 

to a new absolute angle.  

You can rotate an object by specifying a relative angle using one of two methods:  
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1. Enter a rotation angle value from 0 to 360 degrees. (you can also enter values in radians, grads, or 

surveyor bearings).  
2. Drag the object around the base point and specify a second point. Turning on Ortho and Polar 

Tracking, or using object snaps for the second point, is often useful with this method. 

In this example, you rotate the plan view of a house by selecting the object (1), specifying 

a base point (2), and specifying an angle of rotation by dragging to another point (3).  

 

To rotate an object  

1) From the Modify menu, choose Rotate.  
2) Select the object to rotate.  

 Specify the base point for the rotation.  
3) Do one of the following:  

 Enter the angle of rotation.  
Drag the object around its base point and specify a point location to which you want to rotate the object.  
 

Copying Objects Between Points     

To copy an object  

• Toolbar: Modify 

• File menu: Modify/Copy 
• Command line: copy 

• Shortcut menu: Select the objects to copy, right-click in the drawing area, and choose Copy 

Selection. 
 

1. From the Modify menu, choose Copy.  
2. Select the objects to copy.  
3. Specify the base point.  
4. Specify the second point of displacement.  

Offsetting an Object     

• Toolbar: Modify 

• File menu: Modify/Offset 
• Command line: offset 

 

Offsetting creates a new object whose shape parallels the shape of a selected object. 

Offsetting a circle or an arc creates a larger or smaller circle or arc, depending on which 

side you specify for the offset.  
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A highly effective drawing technique is to offset objects and then trim or extend their 

ends.  

You can offset  

• Lines  

• Arcs  

• Circles  

• Ellipses and elliptical arcs  

• 2D polylines  

• Construction lines (xlines)  

• Rays  

• Splines 

To offset an object by specifying a distance  

1. From the Modify menu, choose Offset.  
2. Specify the offset distance.  
3. You can enter a value or use the pointing device.  
4. Select the object to offset.  
5. Specify a point on the side where you want to place the new objects.  
6. Select another object to offset, or press ENTER to end the command.  

Mirroring Objects     

• Toolbar: Modify 

• File menu: Modify/Mirror 
• Command line: mirror 

 

To mirror objects  

1. From the Modify menu, choose Mirror.  
2. Select the objects to mirror.  
3. Specify the first point of the mirror line.  
4. Specify the second point.  
5. Press ENTER to retain the original objects, or enter y to delete them.  
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Trimming and Extending Objects     

• Toolbar: Modify 

• File menu: Modify/Trim 
• Command line: trim 

 

You can shorten or lengthen objects to meet the edges of other objects. This means you can create an object 

such as a line first and then later adjust it to fit exactly between other objects. 
To trim an object    

1) From the Modify menu, choose Trim.  
2) Select the objects to serve as cutting edges.  

 To select all objects in the drawing as potential cutting edges, press ENTER without selecting any 

objects.  
3) Select the objects to trim. 

To Extend an Object     

• Toolbar: Modify 

• File menu: Modify/Extend 
• Command line: extend 

 

1) From the Modify menu, choose Extend.  
2) Select the objects to serve as boundary edges.  
3) To select all objects in the drawing as potential boundary edges, press ENTER without selecting any 

objects.  
4) Select the objects to extend.  

Editing Polylines     

• Toolbar: ModifyII 

• File menu: Modify/Object/Polyline 
• Command line: pedit 

• Shortcut menu: Select a polyline to edit, right-click in the drawing area, and choose Polyline Edit. 

To edit a polyline  

1) From the Modify menu, choose Object. Then choose Polyline.  
2) Select the polyline to modify.  
3) Edit the polyline by entering one or more of the following options:  

 Enter c (Close) to create a closed polyline.  
 Enter j (Join) to join contiguous lines, arcs, or polylines.  

Exploding Objects     

• Toolbar: ModifyII 

• File menu: Modify/Explode 
• Command line: explode 

 

You can explode a compound object such as a polyline, dimension, hatch, or block 

reference to convert it into individual elements. For example, exploding a polyline breaks 
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it down to simple lines and arcs. Exploding a block reference or an associative dimension 

replaces it with copies of the objects that compose the block or dimension.  

• 2D Polyline  

o Discards any associated width or tangent information. For wide polylines, AutoCAD LT 

places the resulting lines and arcs along the center of the polyline.  

• 3D Polyline  

o Explodes into line segments. Any linetype assigned to the 3D polyline is applied to each 

resulting line segment.  

• 3D Solid (AutoCAD drawings)  

o Explodes planar surfaces into regions. Nonplanar surfaces explode into bodies.  

• Arc  

o If within a nonuniformly scaled block, explodes into elliptical arcs.  

• Block  

o Removes one grouping level at a time. If a block contains a polyline or a nested block, 

exploding the block exposes the polyline or nested block object, which must then be 

exploded to expose its individual objects.  

o Blocks with equal X, Y, and Z scales explode into their component objects. Blocks with 

unequal X, Y, and Z scales (nonuniformly scaled blocks) might explode into unexpected 

objects.  

o Exploding a block that contains attributes deletes the attribute values and redisplays the 

attribute definitions.  

o Blocks inserted with external references (xrefs) and their dependent blocks cannot be 

exploded.  

• Body (AutoCAD drawings)  

o Explodes into a single-surface body (nonplanar surfaces), regions, or curves.  

• Circle  

o If within a nonuniformly scaled block, explodes into ellipses.  

• Leaders  

o Explodes into lines, splines, solids (arrow heads), block inserts (arrow heads, annotation 

blocks), mtext, or tolerance objects, depending on the leader.  

• Mtext  

o Explodes into text objects.  

• Multiline (AutoCAD drawings)  

o Explodes into lines and arcs.  

• Polyface Mesh (AutoCAD drawings)  

o Explodes one-vertex meshes into a point object. Two-vertex meshes explode into a line. 

Three-vertex meshes explode into 3D faces.  

• Region  

o Explodes into lines, arcs, or splines. 
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Custom Tool Bar 
AutoCAD permits the user to create a custom toolbar with unique functional tools 

Examples 

• Fillet Tool with 0 degree Radius 

• Fillet Tool with 1” Radius 

• Edit Polyline Tool with Multiple already preselected 
 

To Create a Custom ToolBar: 

• Right click in any of the Tool Bar Areas and select Customize 

• Select ToolBars 

• Click on the NEW Button and enter a new toolbar name (Custom) and click OK 

• Click OK 
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